
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud! | InfoWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html"/>
<meta itemprop="url" content="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html"/>
<meta name="description" content="In today’s digital world, data is the new oil. And like oil, data must be gathered and refined in order to extract value from it. Your business is probably doing just that -- gaining a treasure trove of information that helps you become more competitive. "/>
<meta name="DC.date.issued" content="2017-04-27T11:34-05:00"/>
<meta name="date" content="2017-04-27"/>
<meta property="og:title" content="Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Gary Thome">
<meta name="robots" content="NOFOLLOW"/>
<meta property="og:site_name" content="InfoWorld"/>
<meta property="fb:app_id" content="196366870381968"/>
<meta property="og:url" content="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html">
<meta name="twitter:url" content="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@infoworld">
<meta property="og:description" content="In today’s digital world, data is the new oil. And like oil, data must be gathered and refined in order to extract value from it. Your business is probably doing just that -- gaining a treasure trove of information that helps you become more competitive. ">
<meta name="twitter:description" content="In today’s digital world, data is the new oil. And like oil, data must be gathered and refined in order to extract value from it. Your business is probably doing just that -- gaining a treasure trove of information that helps you become more competitive. ">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="RD0aa-ox1hse8Hjz2fU6KzOMnGyqLwYUv13rGucjtjA"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="data-center,gary-thome,transform-your-data-center-to-a-modern-hybrid-infrastructure,opinion,medium"/>
<meta name="sailthru.image.thumb" content="http://core0.staticworld.net/images/article/2017/04/head-in-the-sand-image-100720096-small.jpg"/>
<meta name="sailthru.image.full" content="http://core1.staticworld.net/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="transform your data center to a modern hybrid infrastructure"/>
<meta name="source" content="infoworld"/>
<meta name="category" content="data center"/>
<meta name="storytype" content="opinion"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170427113636"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170427113636"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170427113636"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170427113636" media="print"/>
<link rel="stylesheet" href="/www.idge.ifw/css/article.css?v=20170427113636"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170427113636"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170427113636"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="http://fonts.staticworld.net/fmz2tqe.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/ifw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/ifw/IFW_logo_social_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/ifw/IFW_logo_social_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/ifw/IFW_logo_social_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/ifw/IFW_logo_social_57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/ifw/IFW_logo_social_300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170427113636"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170427113636"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170427113636"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170427113636"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Infoworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"data-center_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/data-center');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1769');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3192987');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'opinion');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'5');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'hp');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3394]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['data-center']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Gary Thome');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Transform your data center to a modern hybrid infrastructure');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("sponsored",'true');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","131100","121100","131126","112200","112202","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","g8g6ah","20f4sh","bkwp85","enwcef","bsuu95","pi2n85","l7u275","x8eev1","9v0tiu","pkmn5g","32xt66","jkdudz","wu9nfp","e2co9k","r03wnl","g7d4ig","44ywyv","kjbe7j","xks7sj","yn3dkv","9mtm4u","7grvv1","agtqg7","agt9m3","auh1gh","pcz604","3e4kn7","n2qz3z","500033","500037","500034","500035","500036","500220","500230","500233","500234","500226","500247","500238","500219","500218","500221","500223"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170427113636"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"00f7":"2e20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451382":"6353032"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170427113636"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ifw";var brandName="InfoWorld";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".infoworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170427113636"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170427113636"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170427113636"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"datacenter"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!"/>
<meta name="parsely-link" content="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-04-27T18:34:00Z"/>
<meta name="parsely-section" content="Datacenters"/>
<meta name="parsely-author" content="Gary Thome"/>
<meta name="parsely-tags" content="blog: Transform your data center to a modern hybrid infrastructure,type: opinion,source: infoworld,original"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Datacenters','ga_enabled':'true','articleType':'Opinion','articleId':'3192987','articleTitle':'Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!','blogName':'Transform your data center to a modern hybrid infrastructure','brandpost':'true','parselyEnabled':'true','parselyDomain':'infoworld.com','viglinksId':'0a7039c08493c7c51b759e3d13019dbe','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html";_sf_async_config.title="Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud! | InfoWorld";_sf_async_config.domain="infoworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="data-center";_sf_async_config.authors="Gary Thome";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-5C7C8C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C7C8C');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3192987" class="article blog1769 infoworld">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #1064 blox4.raw_link_list  -->
<ul>
<li class="header">Trending<span class="colon">:</span></li>
<li><a href="/category/application-development/">App Dev</a></li>
<li><a href="/category/cloud-computing/">Cloud</a></li>
<li><a href="/category/data-center/">Data Center</a></li>
<li><a href="/category/mobile-technology/">Mobile</a></li>
<li><a href="/category/open-source-software/">Open Source</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/resources/download-library">Deep Dives</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/infoworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/164364" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/InfoWorld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/100116140147692954063/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li><a href="/newsletters/signup.html"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">infoworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ifw/images/infoworld-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/ifw/infoworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3192585/it-careers/5-ways-the-us-is-educating-cybersecurity-talent-and-whats-still-missing.html">5 ways the U.S. is educating cybersecurity talent—and what’s still missing</a></li>
<li><a href="/article/3192160/application-development/microsoft-net-core-finally-ready-for-prime-time.html">Microsoft .Net Core: Finally ready for prime time</a></li>
<li><a href="/article/3191946/open-source-tools/how-to-track-and-secure-open-source-in-your-enterprise.html">How to track and secure open source in your enterprise</a></li>
<li><a href="/article/3191734/wireless-local-area-network/the-future-of-wi-fi-the-best-is-yet-to-come.html">The future of Wi-Fi: The best is yet to come</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/analytics/" class="hasChildren">Analytics<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/analytics/">All Analytics</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
</ul>
</li>
<li><a href="/category/application-development/" class="hasChildren">Application Development<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/application-development/">All Application Development</a></li>
<li><a href="/category/java/">Java</a></li>
<li><a href="/category/javascript/">JavaScript</a></li>
<li><a href="/category/node-js/">Node.js</a></li>
</ul>
</li>
<li><a href="/category/it-careers/">Careers</a>
</li>
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/iaas/">IaaS</a></li>
<li><a href="/category/paas/">PaaS</a></li>
<li><a href="/category/saas/">SaaS</a></li>
</ul>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/database/" class="hasChildren">Databases<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/database/">All Databases</a></li>
<li><a href="/category/hadoop/">Hadoop</a></li>
<li><a href="/category/nosql/">NoSQL</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Datacenters<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Datacenters</a></li>
<li><a href="/category/devops/">Devops</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/systems-management/">Systems Management</a></li>
</ul>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/mobile-technology/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-technology/">All Mobile</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-development/">Mobile Development</a></li>
<li><a href="/category/mobile-device-management/">Mobile Management</a></li>
<li><a href="/category/ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/internet/">Internet</a></li>
<li><a href="/category/sdn/">SDN</a></li>
<li><a href="/category/wireless-local-area-network/">Wi-Fi</a></li>
</ul>
</li>
<li><a href="/category/open-source-tools/">Open Source</a>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Microsoft Windows</a></li>
<li><a href="/category/windows-server/">Windows Server</a></li>
</ul>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/software/">All Software</a></li>
<li><a href="/category/web-browsers/">Browsers</a></li>
<li><a href="/category/office-software/">Office Software</a></li>
</ul>
</li>
<li><a href="/category/storage/">Storage</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">See All Technologies</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blog/infoworld-tech-watch/">Tech Watch</a></li>
<li><a href="/insider/">Insider articles</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/resources/download-library/">Deep Dives</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<img src="http://trends.revcontent.com/conv.php?t=qYgIC0mInd%2BaEJPmNwCi8kHR%2FTT6L7r90PgWNp0MPZ8MmDAUa6vPp7kWNO0DSfib"/>
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/data-center/" itemprop="url"><span itemprop="title">Datacenters</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand sponsored">
<a href="/blog/transform-your-data-center-to-a-modern-hybrid-infrastructure/">
<img class="smallImage  imgId100676583 " src="http://core3.staticworld.net/images/article/2016/08/hpe_150x150-100676583-small.jpg" width="34" width="34" alt="Transform your data center to a modern hybrid infrastructure" itemprop="image"/>
</a>
<div class="blog-branding-text">
<span class="brandpost">BrandPost</span> Sponsored by Hewlett Packard Enterprise <span class="divider">|</span> <a class="learn-more" href="#">Learn More</a>
<div class="blog-title"><a href="/blog/transform-your-data-center-to-a-modern-hybrid-infrastructure/">Transform your data center to a modern hybrid infrastructure</a></div>
<div class="cat sponsored byline vcard author ">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Gary-Thome/"><span itemprop="name">Gary Thome</span></a></span>
<span class="dateline">
<span class="pipe job"> | </span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-04-27T11:34-0700">Apr 27, 2017
</span>
</span>
</p>
</div>
</div>
</div>
</div>
<div class="about">
<div class="about-title">About <span class="divider">|</span> <a href="/blog/transform-your-data-center-to-a-modern-hybrid-infrastructure/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
<p>Transform to a modern hybrid infrastructure with converged, hyperconverged, and composable infrastructure solutions from Hewlett Packard Enterprise.</p>
</div>
</div>
<div class="category">sponsored</div>
<h1 itemprop="headline">Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!</h1>
<div class="cat-social sponsored">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html&via=infoworld&text=Are+You+Burying+Your+Head+in+the+Sand%3F+It%E2%80%99s+Your+Data+in+that+Public+Cloud%21" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html&title=Are+You+Burying+Your+Head+in+the+Sand%3F+It%E2%80%99s+Your+Data+in+that+Public+Cloud%21" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html&title=Are+You+Burying+Your+Head+in+the+Sand%3F+It%E2%80%99s+Your+Data+in+that+Public+Cloud%21" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3192987%2Fdata-center%2Fare-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!",friend_taxo:"Datacenters",friend_source:"InfoWorld",friend_article_url:"http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Datacenters",friend_source:"InfoWorld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3192987">
<input type="hidden" name="title" value="Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!"/>
<input type="hidden" name="url" value="http://www.infoworld.com/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on InfoWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/04/head-in-the-sand-image-100720096-large.jpg" alt="head in the sand image" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
BigStock
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<h5>By Gary Thome, VP and chief engineering at HPE, Software-defined and Cloud Group</h5><p>In today’s digital world, data is the new oil. And like oil, data must be gathered and refined in order to extract value from it. Your business is probably doing just that -- gaining a treasure trove of information that helps you become more competitive.</p><p>If data is indeed that valuable, it makes sense to be vigilant in protecting it. Yet, when you put your data in the public cloud, have you considered that you may be giving up a fair amount of control? To investigate this claim, consider three key concerns in the public cloud<strong>: </strong>protection, compliance/data sovereignty, and legal issues.</p><p><strong><em>Protecting your data – Implicitly trusting your cloud provider </em></strong></p><p>Because data is critical to running a businesses, it is logical to be actively involved in protecting it. Yet, according to a <a href="http://www.ctera.com/company/news/enterprise-cloud-data-protection-survey/" rel="nofollow" target="_blank">recent press release by CTERA</a>, two out of three companies using the public cloud are not focused on backing up their applications at all. Why? Because they believe that the cloud is more resilient than on-premise applications, a belief that facts don’t necessarily support. And a majority of organizations rely solely on their cloud providers to run backups, even though most admit that any loss of data in the cloud would be catastrophic to their business.</p><p><a href="https://betanews.com/2016/10/12/business-cloud-service-malware/" rel="nofollow" target="_blank">Another study</a> by security firm Netskope found that 48% of companies surveyed don't inspect their applications in the cloud for malware and 12% weren’t sure if they did or not. Of those that do inspect, 57% said that they found malware. According to <a href="https://www.netskope.com/blog/september-2016-cloud-report-43-7-percent-cloud-malware-ransomware-delivery-vehicles/" rel="nofollow" target="_blank">another report by the same firm</a>, almost half of the cloud malware they detected in cloud apps were common ransomware delivery vehicles.</p><p>Bottom line: Just because you put your data into the cloud, it doesn’t mean it is protected and secure. It’s still your responsibility to ensure backups are getting done and that your data is being checked for malicious malware.</p><p><strong><em>Compliance and data sovereignty – YOU are responsible, not your cloud provider</em></strong></p><p>One of the biggest problems with maintaining compliance in the cloud is simply knowing where your data is located. During an audit, you need to prove the location of your data along with the measures that are in place to protect it. You also must document the level of access for each user and how these levels are maintained. You can’t just assume that your cloud provider has security controls in place and that they are being used properly.</p><p>In late 2015, the 15-year-old Safe Harbor regulations expired – a regulation that made it easier for American businesses to comply with more stringent data protection laws in Europe. Several months later, the US-EU Privacy Shield agreement was signed, which mandated stronger policies. And the General Data Protection Regulation (GDPR) is scheduled to be enacted in 2018, putting in place even stricter mandates along with severe fines for non-compliance.</p><p>What do all these changes in data sovereignty mean to public cloud providers and to those who use their services? GDPR makes it more complex and harder to comply if you store your data in the public cloud. And if you think compliance is the cloud provider’s problem and not yours, think again. The business -- not the cloud provider-- is considered to have primary responsibility. And as of September 2016, <a href="http://www.securityweek.com/94-cloud-services-not-gdpr-compliant-report" rel="nofollow" target="_blank">only 6% of cloud providers claimed they were compliant</a>.</p><p>Bottom line: you must ensure that you are compliant and be able to show auditors this information. Although you can outsource operations to a cloud service provider, you can’t outsource your responsibility.</p><p><strong><em>Legalities – Once you move your data, do you really still own it?</em></strong></p><p>The Fourth Amendment was designed to protect U.S. citizens against unreasonable search and seizure. Although the Supreme Court recognized telephone calls as protected (almost 100 years after the telephone’s invention), <a href="https://iapp.org/news/a/is-your-cloud-data-safe-from-government-searches/" rel="nofollow" target="_blank">no such precedent exists for public cloud</a>. And that’s because an exception called the third-party doctrine states that citizens have no expectation of privacy when information is disclosed to a third party such as a public cloud provider.</p><p>Currently, the government can search information stored in the cloud without you ever knowing about it. The cloud provider is informed, but a gag order may keep you from ever knowing. Different countries have different laws, and the legal system appears to be changing.</p><p>Bottom line: when you put your data in the public cloud, be aware of where it is being stored and what the laws are that govern it. Chances are, you are giving up some amount of control. Although it’s technically still your data, you may not even know if it is being accessed.</p><p><strong>It’s your data and your responsibility. </strong></p><p>Companies are turning to the public cloud for a variety of reasons. Yet, putting all of your data in the public cloud without considering data protection, compliance/sovereignty, and legal issues could lead to some big headaches. Don’t bury your head in the sand. Remember, it’s your data—your intellectual property, your analysis, and your competitive advantage!</p><p>As I wrote in a <a href="http://www.infoworld.com/article/3186670/data-center/cloud-outage-reality-check-where-do-i-put-my-eggs.html" rel="nofollow" target="_blank">previous article</a>, businesses need to determine which workloads should be in the public cloud and which ones should remain on traditional IT or a private cloud. Due to new technologies, such as hyperconverged platforms and composable infrastructure, keeping your most valuable data on-premises is now easier, faster and more cost-effective than ever before.</p><p>To learn more about Hybrid Cloud Security, download the <a href="https://www.hpe.com/us/en/resources/cloud/cloud-security-for-dummies.html?jumpid=sc_insw1vdzyx_aid-510265502" rel="nofollow" target="_blank">HPE Hybrid Cloud Security for Dummies</a>.</p><p>To find out how HPE can help you determine a workload placement strategy and how to best meet your service level agreements, check out <a href="https://www.hpe.com/us/en/services.html" rel="nofollow" target="_blank">HPE Pointnext</a>.</p>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/data-center">Datacenter</a></li>
</ul>
</div>
<script src="/www/js/video/embedder.js?v=20170427113636"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_e828b1"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30205;if(is_blocked===true){widget_id=30284;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_e828b1");rcds.appendChild(rcel);});})();</script>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Most Read</div>
<div class="sized-img"><a href="/article/2989972/microsoft-windows/windows-10-installation-problems-and-what-to-do-about-them.html"><img class="lazy medium.idgeImage  imgId100411530 " data-original="http://core4.staticworld.net/images/article/2014/09/frustrated-100411530-medium.idge.jpg" alt="frustrated" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/2989972/microsoft-windows/windows-10-installation-problems-and-what-to-do-about-them.html">Windows 10 install problems — and how to solve them</a></div>
<p>Having trouble installing and setting up Win10? You aren’t alone. Here are many of the most common...</p>
<ul>
<li class="clearfix">
<a href="/article/3139891/javascript/angular-3-is-hot-on-the-heels-of-angular-2.html"><img class="lazy small.3x2Image  imgId100692388 " data-original="http://core0.staticworld.net/images/article/2016/11/book-944462_1280-100692388-small.3x2.jpg" alt="angular angularjs book" itemprop="image"/></a>
<div class="hed"><a href="/article/3139891/javascript/angular-3-is-hot-on-the-heels-of-angular-2.html">Angular 3 is hot on the heels of Angular 2</a></div>
</li>
<li class="clearfix">
<a href="/article/3136677/microsoft-windows/how-to-speed-up-windows-7-update-scans-forever.html"><img class="lazy small.3x2Image  imgId100690405 " data-original="http://core1.staticworld.net/images/article/2016/10/superhero-534120_1280-100690405-small.3x2.jpg" alt="How to speed up Windows 7 Update scans -- forever" itemprop="image"/></a>
<div class="hed"><a href="/article/3136677/microsoft-windows/how-to-speed-up-windows-7-update-scans-forever.html">How to speed up Windows 7 Update scans—forever</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #1137 blox4.html  -->
<div class="eyebrow">Newsletters</div>
<div class="hed">Sign up and receive the latest news, reviews, and analyses on your favorite technology topics.</div>
<p>Get our InfoWorld Daily Newsletter:</p>
<form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">Go</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3105587/android/best-android-phones.html"><img class="lazy mediumImage  imgId100682238 " data-original="http://core2.staticworld.net/images/article/2016/09/gb-android-phone-hub-1200x675-100682238-medium.jpg" alt="Best Android Phone hub primary image" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3105587/android/best-android-phones.html">Best Android phones: What should you buy?</a></div>
<p>Picking an Android phone can be difficult, but we're here to help. These are the top Android phones you...</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3184495/application-development/9-lies-programmers-tell-themselves.html"><img class="lazy medium.3x2Image  imgId100714914 " data-original="http://core5.staticworld.net/images/article/2017/03/shield-98378_1920-100714914-medium.3x2.jpg" alt="Alternative facts: 9 falsehoods programmers believe" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3184495/application-development/9-lies-programmers-tell-themselves.html">9 lies programmers tell themselves</a></div>
<p>Confidence in our power over machines also makes us guilty of hoping to bend reality to our code</p>
</div>
</section>
<section class="brand-col">
<div class="promo brandposts with-eyebrow">
<div class="eyebrow-wrapper"><div class="eyebrow">BrandPosts</div><a href="#" class="learn-more">Learn more</a></div>
<ul class="sponsored">
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html"><img class="lazy small.3x2Image  imgId100720096 " data-original="http://core3.staticworld.net/images/article/2017/04/head-in-the-sand-image-100720096-small.3x2.jpg" alt="head in the sand image" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Hewlett Packard Enterprise</div>
<div class="title"><a href="/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html">Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!</a></div>
</li>
<li class="clearfix ">
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Intel</div>
<div class="title"><a href="/article/3165507/data-center/an-open-source-data-analytics-library-intel-s-impressive-entry.html">An Open Source Data Analytics Library: Intel’s Impressive Entry</a></div>
</li>
</ul>
</div>
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				var slotName = IDG.GPT.getIMUSlotName();
                slotName="imu5";
				document.write('<div class="ad-container" id="' + slotName + '">');
				IDG.GPT.defineGoogleTagSlot(slotName, IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(slotName);
				}
			//-->
</code>
</div>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #937 blox4.simple  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Top Stories</div>
<div class="sized-img"><a href="/article/3192550/security/foiled-15-tricks-to-hold-off-the-hackers.html"><img class="lazy medium.3x2Image  imgId100701616 " data-original="http://core5.staticworld.net/images/article/2017/01/shield-protection-100701616-medium.3x2.jpg" alt="shield protection" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3192550/security/foiled-15-tricks-to-hold-off-the-hackers.html">Foiled! 15 tricks to hold off the hackers</a></div>
<p>To root out persistent hackers, sometimes you have to get a little creative </p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3192138/artificial-intelligence/ai-amazon-uber-10-tech-predictions-for-2022.html"><img class="lazy medium.3x2Image  imgId100631667 " data-original="http://core4.staticworld.net/images/article/2015/12/2016-predictions-100631667-medium.3x2.jpg" alt="predictions crystal ball wizard lego" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3192138/artificial-intelligence/ai-amazon-uber-10-tech-predictions-for-2022.html">AI, Amazon, Uber: 10 tech predictions for 2022</a>
</div>
<p>In the next five years, half of the crazy new stuff you've heard about will arrive. The other half will...</p>
</div>
<div class="promo ">
<div class="hed">
<a href="/article/3192713/java/jetbrains-boosts-kotlin-language-compiler-ide-integration.html">Kotlin improves code compilation, requires JDK 8</a>
</div>
<p>Jetbrains' statically typed JVM language also offers several bug fixes and other small changes ...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3191895/application-development/light-a-fire-under-cassandra-with-apache-ignite.html"><img class="lazy medium.3x2Image  imgId100585790 " data-original="http://core0.staticworld.net/images/article/2015/05/match-268526_1280-100585790-medium.3x2.jpg" alt="match fire flame" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3191895/application-development/light-a-fire-under-cassandra-with-apache-ignite.html">Light a fire under Cassandra with Apache Ignite</a>
</div>
<p>The Apache Ignite in-memory computing platform not only boosts performance, but also adds SQL queries...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=954581936&iu=/8456/IDG.US_E_InfoWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.infoworld.com">
<a href="/"><span class="logo">InfoWorld</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/infoworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/164364" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/InfoWorld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/100116140147692954063/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li><a href="/newsletters/signup.html"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/analytics/">Analytics</a>
</li>
<li><a href="/category/application-development/">Application Development</a>
</li>
<li><a href="/category/it-careers/">Careers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/database/">Databases</a>
</li>
<li class="selected"><a href="/category/data-center/" class="active">Datacenters</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/mobile-technology/">Mobile</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/open-source-tools/">Open Source</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/storage/">Storage</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://www.idgenterprise.com/reach/infoworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170427113636"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170427113636"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170427113636"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170427113636"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170427113636"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170427113636"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170427113636"></script>
<script src="/www/js/autocomplete.js?v=20170427113636"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170427113636"></script>
<script src="/www/js/carousel-extend.js?v=20170427113636"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170427113636"></script>
<script src="/www.idge/js/article.js?v=20170427113636"></script>
<script src="/www/js/prettify.js?v=20170427113636"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170427113636"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170427113636"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170427113636"></script>
<script src="/www.idge/js/global.js?v=20170427113636"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170427113636"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170427113636"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170427113636"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14345;var blueKaiPort=10;var brandCode="ifw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3394]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','5');params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickDatacenter');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170427113636"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Datacenters",c6:"Article: Opinion",c15:"3192987"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170427113636"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"infoworld-production";s.pageName="InfoWorld:article:opinion:Data Center:3192987:Are You Burying Your Head in the Sand? It’s Your Data in that Public Cloud!";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:infoworld";s.eVar1="D=c1";s.prop2="content type:opinion";s.eVar2="D=c2";s.prop3="display type:article:opinion";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:transform your data center to a modern hybrid infrastructure";s.eVar7="D=c7";s.prop9="category:data center";s.eVar9="D=c9";s.prop11="published:27-Apr-17";s.eVar11="D=c11";s.prop12="aid:3192987";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:gary thome";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3192987/data-center/are-you-burying-your-head-in-the-sand-it-s-your-data-in-that-public-cloud.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ifw:opinion:infoworld:article:opinion:data center:3192987:are you burying your head in the sand? it’s your data in that public cloud!";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40=" sponsored";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3394";s.eVar53="D=c53";s.prop54="data center";s.eVar30="D=c54";s.eVar33=s.prop55="3394";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop74="infrastructure";s.eVar58="D=c74";s.prop75="data-center";s.eVar60="D=c75";s.prop58="infrastructure:data-center";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="27-Apr-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/infoworld-production/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="infoworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ifw","e":"view","t":"article","id":"3192987"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.infoworld.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>