
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Oracle&#039;s new cloud push won&#039;t be easy | InfoWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html"/>
<meta itemprop="url" content="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html"/>
<meta name="description" content="The challenge: AWS, Google, Microsoft, and IBM own the market, enterprises want to drop Oracle databases, and Oracle&#039;s short on innovations"/>
<meta name="DC.date.issued" content="2017-01-24T03:00-05:00"/>
<meta name="date" content="2017-01-24"/>
<link rel="amphtml" href="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.amp.html"/>
<meta property="og:title" content="Oracle&#039;s new cloud push won&#039;t be easy">
<meta property="og:image" content="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="David Linthicum">
<meta property="og:site_name" content="InfoWorld"/>
<meta property="fb:app_id" content="196366870381968"/>
<meta property="og:url" content="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html">
<meta name="twitter:url" content="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@infoworld">
<meta property="og:description" content="The challenge: AWS, Google, Microsoft, and IBM own the market, enterprises want to drop Oracle databases, and Oracle&#039;s short on innovations">
<meta name="twitter:description" content="The challenge: AWS, Google, Microsoft, and IBM own the market, enterprises want to drop Oracle databases, and Oracle&#039;s short on innovations">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="RD0aa-ox1hse8Hjz2fU6KzOMnGyqLwYUv13rGucjtjA"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="cloud-computing,technology-business,oracle,david-linthicum,cloud-computing,analysis,short"/>
<meta name="sailthru.image.thumb" content="http://core0.staticworld.net/images/article/2016/11/4140461901_74234f6b62_o-100696129-small.jpg"/>
<meta name="sailthru.image.full" content="http://core1.staticworld.net/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="cloud computing"/>
<meta name="source" content="infoworld"/>
<meta name="category" content="cloud computing,technology industry"/>
<meta name="storytype" content="analysis"/>
<meta name="tags" content="oracle"/>
<!-- pagination -->
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/sitewrapper.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170123112516" media="print"/>
<link rel="stylesheet" href="/www.idge.ifw/css/sitewrapper.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge.ifw/css/article.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170123112516"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170123112516"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<link href="/www/css/ecom.css?v=20170123112516" rel="stylesheet">
<script type="text/javascript" src="http://fonts.staticworld.net/fmz2tqe.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/ifw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/ifw/IFW_logo_social_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/ifw/IFW_logo_social_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/ifw/IFW_logo_social_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/ifw/IFW_logo_social_57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/ifw/IFW_logo_social_300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170123112516"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170123112516"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170123112516"></script>
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Infoworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"cloud-computing_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/cloud-computing');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1153');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3160063');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'analysis');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'9');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'ibm');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3255,3871]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['cloud-computing','technology-business']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'David Linthicum');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Cloud Computing');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Oracle');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170123112516"></script>
<script type="text/javascript">var currentUrl=encodeURIComponent(window.location.href);(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170123112516"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"00f7":"2e20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451382":"6353032"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170123112516"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ifw";var brandName="InfoWorld";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".infoworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170123112516"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170123112516"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170123112516"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"cloudcomputing"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Oracle's new cloud push won't be easy"/>
<meta name="parsely-link" content="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.jpg"/>
<meta name="parsely-pub-date" content="2017-01-24T11:00:00Z"/>
<meta name="parsely-section" content="Cloud Computing"/>
<meta name="parsely-author" content="David Linthicum"/>
<meta name="parsely-tags" content="Oracle,blog: Cloud Computing,type: analysis,source: infoworld,original"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Cloud Computing','articleType':'Analysis','articleId':'3160063','articleTitle':'Oracle\'s new cloud push won\'t be easy','blogName':'Cloud Computing','parselyEnabled':'true','parselyDomain':'infoworld.com','ga_enabled':'true','viglinksId':'0a7039c08493c7c51b759e3d13019dbe','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html";_sf_async_config.title="Oracle\&#039;s new cloud push won\&#039;t be easy | InfoWorld";_sf_async_config.domain="infoworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="cloud-computing";_sf_async_config.authors="David Linthicum";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-5C7C8C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C7C8C');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3160063" class="article blog1153 infoworld">
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #1064 blox4.raw_link_list  -->
<ul>
<li class="header">Trending<span class="colon">:</span></li>
<li><a href="/category/application-development/">App Dev</a></li>
<li><a href="/category/cloud-computing/">Cloud</a></li>
<li><a href="/category/data-center/">Data Center</a></li>
<li><a href="/category/mobile-technology/">Mobile</a></li>
<li><a href="/category/open-source-software/">Open Source</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/resources/download-library">Deep Dives</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/infoworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/164364" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/InfoWorld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/100116140147692954063/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li><a href="/newsletters/signup.html"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">infoworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ifw/images/infoworld-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/ifw/infoworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3159781/security/7-more-security-ted-talks-you-cant-miss.html">7 (more) security TED Talks you can’t miss</a></li>
<li><a href="/article/3159554/internet-of-things/how-to-wake-the-enterprise-from-iot-security-nightmares.html">How to wake the enterprise from IoT security nightmares</a></li>
<li><a href="/article/3159130/data-center/want-to-run-your-own-amazon-region-stratoscale-shows-you-how.html">Want to run your own Amazon &#039;region&#039;? Stratoscale shows you how</a></li>
<li><a href="/article/3158743/it-jobs/the-state-of-the-it-contractor-job-market-in-2017.html">The state of the IT contractor job market in 2017</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/analytics/" class="hasChildren">Analytics<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/analytics/">All Analytics</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
</ul>
</li>
<li><a href="/category/application-development/" class="hasChildren">Application Development<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/application-development/">All Application Development</a></li>
<li><a href="/category/java/">Java</a></li>
<li><a href="/category/javascript/">JavaScript</a></li>
<li><a href="/category/node-js/">Node.js</a></li>
</ul>
</li>
<li><a href="/category/it-careers/">Careers</a>
</li>
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/iaas/">IaaS</a></li>
<li><a href="/category/paas/">PaaS</a></li>
<li><a href="/category/saas/">SaaS</a></li>
</ul>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/database/" class="hasChildren">Databases<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/database/">All Databases</a></li>
<li><a href="/category/hadoop/">Hadoop</a></li>
<li><a href="/category/nosql/">NoSQL</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Datacenters<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Datacenters</a></li>
<li><a href="/category/devops/">Devops</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/systems-management/">Systems Management</a></li>
</ul>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/mobile-technology/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-technology/">All Mobile</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/byod/">BYOD</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-development/">Mobile Development</a></li>
<li><a href="/category/mobile-device-management/">Mobile Management</a></li>
<li><a href="/category/ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/internet/">Internet</a></li>
<li><a href="/category/sdn/">SDN</a></li>
<li><a href="/category/wireless-local-area-network/">Wi-Fi</a></li>
</ul>
</li>
<li><a href="/category/open-source-tools/">Open Source</a>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Microsoft Windows</a></li>
<li><a href="/category/windows-server/">Windows Server</a></li>
</ul>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/software/">All Software</a></li>
<li><a href="/category/web-browsers/">Browsers</a></li>
<li><a href="/category/office-software/">Office Software</a></li>
</ul>
</li>
<li><a href="/category/storage/">Storage</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">See All Technologies</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blog/infoworld-tech-watch/">Tech Watch</a></li>
<li><a href="/insider/">Insider articles</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/resources/download-library/">Deep Dives</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/cloud-computing/" itemprop="url"><span itemprop="title">Cloud Computing</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/David-Linthicum/" rel="author" title="David Linthicum"><img class="bylineImage  imgId100424300 " src="http://core2.staticworld.net/images/article/2014/09/davidlinthicum_crop-100424300-byline.jpg" width="34" width="34" alt="David Linthicum" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/blog/cloud-computing/">Cloud Computing</a></div>
<p class="name">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/David-Linthicum/"><span itemprop="name">David Linthicum</span></a></span>
</p>
<span class="pipe">|</span><a class="follow" href="/author/David-Linthicum/">Follow</a>
</div>
</div>
</div>
<div class="category"></div>
<h1 itemprop="headline">Oracle's new cloud push won't be easy</h1>
<section class="deck viewability">
<h2 itemprop="description">The challenge: AWS, Google, Microsoft, and IBM own the market, enterprises want to drop Oracle databases, and Oracle's short on innovations</h2>
</section>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});</script>
</div>
</header>
<div class="cat byline">
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">InfoWorld</span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-01-24T03:00-0800">Jan 24, 2017
</span>
</p>
</div>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html&via=infoworld&text=Oracle%27s+new+cloud+push+won%27t+be+easy" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html&title=Oracle%27s+new+cloud+push+won%27t+be+easy" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html&title=Oracle%27s+new+cloud+push+won%27t+be+easy" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.infoworld.com%2Farticle%2F3160063%2Fcloud-computing%2Foracles-new-cloud-push-wont-be-easy.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"cloudcomputing"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Oracle\'s new cloud push won\'t be easy",friend_taxo:"Cloud Computing",friend_source:"InfoWorld",friend_article_url:"http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Cloud Computing",friend_source:"InfoWorld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3160063">
<input type="hidden" name="title" value="Oracle\'s new cloud push won\'t be easy"/>
<input type="hidden" name="url" value="http://www.infoworld.com/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on InfoWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2016/11/4140461901_74234f6b62_o-100696129-large.jpg" alt="Oracle's new cloud push won't be easy" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
<a href="https://www.flickr.com/photos/dahlstroms/4140461901" target="_blank" rel="nofollow">Håkan Dahlström</a>
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3158661/cloud-computing/oracle-outlines-plans-to-take-on-amazon-in-cloud.html"><img class="small.3x2Image  imgId100704422 " src="http://core3.staticworld.net/images/article/2017/01/011717kurian-100704422-small.3x2.jpg" alt="011717kurian" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3158661/cloud-computing/oracle-outlines-plans-to-take-on-amazon-in-cloud.html">Oracle outlines plans to take on Amazon in cloud</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3143645/m-a/oracle-to-buy-dns-cloud-infrastructure-provider-dyn.html"><img class="carousel.idgeImage  imgId100625234 " src="http://core2.staticworld.net/images/article/2015/10/20151027-oracle-cloud-on-building-100625234-carousel.idge.jpg" alt="20151027 oracle cloud on building" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3143645/m-a/oracle-to-buy-dns-cloud-infrastructure-provider-dyn.html">Oracle to buy DNS, cloud infrastructure provider Dyn</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3156404/paas/too-late-paas-you-missed-your-shot-in-the-cloud.html"><img class="small.3x2Image  imgId100476633 " src="http://core0.staticworld.net/images/article/2014/10/failure_defeat_inaccuracy_mistakes_aim_miss_target_dartboard_goal_aspiration_thinkstock_b-100476633-small.3x2.jpg" alt="Missed target arrows bullseye" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3156404/paas/too-late-paas-you-missed-your-shot-in-the-cloud.html">Too late, PaaS, you missed your shot in the cloud</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/2000001904/larry-ellison-learns-to-love-the-cloud"><i class="ss-play"></i></a>
<a href="/video/2000001904/larry-ellison-learns-to-love-the-cloud"><img class="posterImage  imgId100464620 " src="http://core3.staticworld.net/images/article/2014/09/ellison-100464620-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/2000001904/larry-ellison-learns-to-love-the-cloud">Larry Ellison learns to love the cloud</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>
Oracle executives last week revealed the results of years’ worth of work on its IaaS public cloud, including the announcement of a <a href="http://www.infoworld.com/article/3158661/cloud-computing/oracle-outlines-plans-to-take-on-amazon-in-cloud.html">new bare-metal cloud database service</a> and an international expansion.
</p><p>
After lots of <a href="http://www.infoworld.com/article/3121277/cloud-computing/oracle-ceo-mark-hurd-we-have-the-whole-cloud-stack.html">saber rattling from Oracle</a>, it’s finally making a move to take on Amazon Web Services. Although that may sound more like marketing hype than reality, you can’t discount Oracle right away. Oracle has a presence in most Global 2000 companies, an army of quota-carrying salespeople, and—let’s face it—a bunch of big enterprise software bravado.
</p><aside class="fakesidebar"><strong>[ <a href="http://www.infoworld.com/article/3143091/cloud-computing/to-the-cloud-real-world-container-migrations.html#tk.ifw-infsb">To the cloud! Real-world container migrations</a>. | Dig into the the red-hot open source framework in <a href="http://www.infoworld.com/resources/16373/application-virtualization/the-beginners-guide-to-docker#tk.ifw-infsb">InfoWorld's beginner's guide to Docker</a>. ]</strong></aside><p>
However, the odds are not in Oracle’s favor. Already, the larger traditional enterprise providers have exited the market, including Cisco and HP. AWS is too strong a provider for most enterprise providers to catch up to and beat. That leaves the current cloud establishment—AWS, Google, Microsoft, and IBM—owning the market.
</p><p>
In its attempt to join that cloud provider club, Oracle will discover a few unpleasant realities that fly in the face of its current bravado:
</p><aside class="nativo-promo smartphone" id=""> </aside><ul>
<li>Oracle is too late to IaaS, and it won’t have the features and functions that most IaaS customers seek.</li>
<li>Oracle’s PaaS component won’t take it anywhere. <a href="http://www.infoworld.com/article/3156404/paas/too-late-paas-you-missed-your-shot-in-the-cloud.html">PaaS has pretty much jumped the shark</a>.</li>
<li>Database services won’t save Oracle. Most Global 2000 enterprises are looking to move off Oracle’s database, if they can. With cloud-based alternatives such as <a href="http://www.infoworld.com/article/2615550/big-data/amazon-s-redshift-brings-cheaper-big-data-analytics-to-small-businesses.html">Amazon Redshift</a> (a clear poke in Oracle’s eye—its hidden meaning is “shift away from Oracle red”), <a href="http://www.infoworld.com/article/2630494/iaas/amazon-rds-out-to-eat-open-source-vendor-lunches.html">Amazon RDS</a>, and a bunch of NoSQL services, enterprises can easily achieve that “good-bye, Oracle” goal.</li>
<li>Most important, Oracle is not at all innovative. What it announced is pretty much OPFs (other people’s features), and if you’re late to a market, you need to build things that others don’t have. Bare-metal clouds are so 2014.</li>
</ul><p>
Oracle has some strengths, namely its SaaS assets, and I suspect that those will do fine in the years to come—indeed, they will grow.
</p><p>
However, Oracle’s IaaS and PaaS offering will likely follow the same path as all the other big enterprise providers that came to the market, saw AWS, and reluctantly ducked out.
</p>
<div class="end-note">
<!-- blx4 #2002 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2002  blox4_html  blxC24991"> </div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/cloud-computing">Cloud Computing</a></li>
<li><a href="/category/technology-business">Technology Industry</a></li>
<li><a href="/tag/oracle/" rel="nofollow">Oracle</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">David S. Linthicum is a consultant at Cloud Technology Partners and an internationally recognized industry expert and thought leader. Dave has authored 13 books on computing and also writes regularly for HPE Software's TechBeacon site.</p>
</div><!-- end .author-info -->
</div>
<!-- blx4 #1218 blox4.html  -->
<div class="article-intercept">
<a href="http://www.cio.com/article/2847396/it-skills/8-free-online-courses-to-grow-your-tech-skills.html#tk.cross_2cio_intrcpt">
<i class="ss-icon ss-navigateright"></i><em> From CIO:</em> 8 Free Online Courses to Grow Your Tech Skills
</a>
</div>
<script src="/www/js/video/embedder.js?v=20170123112516"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_e828b1"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30205;if(is_blocked===true){widget_id=30284;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_e828b1");rcds.appendChild(rcel);});})();</script>
<section id="comments" class="bodee">
<div class="comments-hed clearfix">
<div class="head">Notice to our Readers</div>
<div class="subhead">We're now using social media to take your comments and feedback. <a href="/article/3136162/change-to-comments.html">Learn more about this here</a>.</div>
</div>
</section>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Most Read</div>
<div class="sized-img"><a href="/article/2972298/microsoft-windows/10-reasons-you-shouldnt-upgrade-to-windows-10.html"><img class="lazy carousel.idgeImage  imgId100608475 " data-original="http://core4.staticworld.net/images/article/2015/08/no-685042_1280-100608475-carousel.idge.jpg" alt="10 reasons you should not upgrade to Windows 10" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/2972298/microsoft-windows/10-reasons-you-shouldnt-upgrade-to-windows-10.html">10 reasons you shouldn&#039;t upgrade to Windows 10</a></div>
<p>You may still be better off sticking with Win7 or Win8.1, given the wide range of ongoing Win10...</p>
<ul>
<li class="clearfix">
<a href="/article/3104389/microsoft-windows/the-case-against-windows-10-anniversary-update-grows.html"><img class="lazy carousel.idgeImage  imgId100635110 " data-original="http://core5.staticworld.net/images/article/2015/12/change-fail-100635110-carousel.idge.jpg" alt="Halted progress" itemprop="image"/></a>
<div class="hed"><a href="/article/3104389/microsoft-windows/the-case-against-windows-10-anniversary-update-grows.html">The case against Windows 10 Anniversary Update grows</a></div>
</li>
<li class="clearfix">
<a href="/article/3105605/microsoft-windows/2-easy-steps-to-speed-up-windows-7-update-scans.html"><img class="lazy carousel.idgeImage  imgId100265639 " data-original="http://core0.staticworld.net/images/article/2014/05/speedometer-124549393-100265639-carousel.idge.jpg" alt="speedometer 124549393" itemprop="image"/></a>
<div class="hed"><a href="/article/3105605/microsoft-windows/2-easy-steps-to-speed-up-windows-7-update-scans.html">2 easy steps to speed up Windows 7 Update scans</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #1137 blox4.html  -->
<div class="eyebrow">Newsletters</div>
<div class="hed">Sign up and receive the latest news, reviews, and analyses on your favorite technology topics.</div>
<p>Get our InfoWorld Daily Newsletter:</p>
<form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">Go</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3101726/microsoft-windows/windows-10-upgrade-stuck-at-99-percent-here-are-your-options.html"><img class="lazy carousel.idgeImage  imgId100661335 " data-original="http://core0.staticworld.net/images/article/2016/05/5580788670_1e77dc8473_b-100661335-carousel.idge.jpg" alt="upgrade underway" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3101726/microsoft-windows/windows-10-upgrade-stuck-at-99-percent-here-are-your-options.html">Windows 10 upgrade stuck at 99 percent? Here are your options</a></div>
<p>Now that we're down to the wire, many upgraders report that the installer hangs. If this happens to...</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3139891/javascript/angular-3-is-hot-on-the-heels-of-angular-2.html"><img class="lazy medium.3x2Image  imgId100692388 " data-original="http://core0.staticworld.net/images/article/2016/11/book-944462_1280-100692388-medium.3x2.jpg" alt="angular angularjs book" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3139891/javascript/angular-3-is-hot-on-the-heels-of-angular-2.html">Angular 3 is hot on the heels of Angular 2</a></div>
<p>Angular 3 will have better tooling and will generate less code; Google also is promising a new major...</p>
</div>
</section>
<section class="brand-col">
<div class="promo brandposts with-eyebrow">
<div class="eyebrow-wrapper"><div class="eyebrow">BrandPosts</div><a href="#" class="learn-more">Learn more</a></div>
<ul class="sponsored">
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3155052/technology-business/5-guidelines-for-building-a-neural-network-architecture.html"><img class="lazy small.3x2Image  imgId100702318 " data-original="http://core3.staticworld.net/images/article/2017/01/istock-529479605_p5-100702318-small.3x2.jpg" alt="istock 529479605 p5" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Intel</div>
<div class="title"><a href="/article/3155052/technology-business/5-guidelines-for-building-a-neural-network-architecture.html">5 Guidelines for Building a Neural Network Architecture</a></div>
</li>
</ul>
</div>
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				document.write('<div class="ad-container" id="' + IDG.GPT.getIMUSlotName() + '">'); 
				IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());
				}
			//-->
</code>
</div>
</div>
<div class="promo list" data-placement-id="">
<div class="eyebrow">
Resources
</div>
<ul>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.infoworld.com/ccd/assets/128280/detail"><img class="lazy smallImage  imgId100705204 " data-original="http://core3.staticworld.net/images/idge/imported/imageapi/2017/01/23/14/ast-0176389_netcraftsmen_ebook_costpredictability_digital-1-100705204-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.infoworld.com/ccd/assets/128280/detail">Achieving Cost Predictability in Enterprise IT Operations</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.infoworld.com/ccd/assets/128287/detail"><img class="lazy smallImage  imgId100705210 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/01/23/14/ast-0176703_451_research_pathfinder_-_next_generation_endpoint-100705210-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.infoworld.com/ccd/assets/128287/detail">Defense in Depth Is Necessary to Win the Battle for the Endpoint</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.infoworld.com/ccd/assets/128297/detail"><img class="lazy smallImage  imgId100705212 " data-original="http://core5.staticworld.net/images/idge/imported/imageapi/2017/01/23/14/ast-0176705_radicati_endpoint_security_-_market_quadrant_2016-100705212-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.infoworld.com/ccd/assets/128297/detail">Endpoint Security - Market Quadrant 2016</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.infoworld.com/ccd/assets/128292/detail"><img class="lazy smallImage  imgId100705211 " data-original="http://core1.staticworld.net/images/idge/imported/imageapi/2017/01/23/14/ast-0176704_anti-virus_comparative_-_sep14-100705211-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.infoworld.com/ccd/assets/128292/detail">Symantec Endpoint Protection 14.0</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.infoworld.com/ccd/assets/128302/detail"><img class="lazy smallImage  imgId100705213 " data-original="http://core4.staticworld.net/images/idge/imported/imageapi/2017/01/23/14/ast-0176706_the_forrester_wave_-_endpoint_security_suites-100705213-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.infoworld.com/ccd/assets/128302/detail">The Forrester Wave: Endpoint Security Suites, Q4 2016</a>
</div>
</li>
</ul>
<form action="/resources/search" method="get">
<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
<!--  add additional dto options here -->
<input type="hidden" name="rid" value="2"/>
<input type="hidden" name="chld" value="true"/>
<button class="btn" type="submit">Go</button>
</form>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #937 blox4.simple  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Top Stories</div>
<div class="sized-img"><a href="/article/3156513/collaboration/almost-there-skype-for-business-inches-forward.html"><img class="lazy medium.3x2Image  imgId100265766 " data-original="http://core4.staticworld.net/images/article/2014/05/videoconference-78480573-100265766-medium.3x2.jpg" alt="videoconference 78480573" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3156513/collaboration/almost-there-skype-for-business-inches-forward.html">Almost there: Skype for Business inches forward</a></div>
<p>A convoluted user interface and crippled mobile features limit the conferencing tools' utility, but...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3160727/artificial-intelligence/why-googles-sergey-brin-changed-his-tune-on-ai.html"><img class="lazy medium.3x2Image  imgId100705437 " data-original="http://core0.staticworld.net/images/article/2017/01/sergey_brin-100705437-medium.3x2.jpg" alt="sergey brin google" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3160727/artificial-intelligence/why-googles-sergey-brin-changed-his-tune-on-ai.html">Why Google’s Sergey Brin changed his tune on AI</a>
</div>
<p>Google's co-founder admits he didn't pay attention to AI in the 1990s because he didn't think it would...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html"><img class="lazy medium.3x2Image  imgId100696129 " data-original="http://core1.staticworld.net/images/article/2016/11/4140461901_74234f6b62_o-100696129-medium.3x2.jpg" alt="Oracle's headquarters in Redwood Shores, California, on November 17, 2009" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html">Oracle&#039;s new cloud push won&#039;t be easy</a>
</div>
<p>The challenge: AWS, Google, Microsoft, and IBM own the market, enterprises want to drop Oracle...</p>
</div>
<div class="promo ">
<div class="hed">
<a href="/article/3160766/security/the-evolution-of-and-solution-to-ransomware.html">The evolution of (and solution to) ransomware</a>
</div>
<p>Ransomware has become the scourge of the internet 28 years after it first appeared. Here's how to...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=954581936&iu=/8456/IDG.US_E_InfoWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.infoworld.com">
<a href="/"><span class="logo">InfoWorld</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/infoworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/164364" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/InfoWorld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/100116140147692954063/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li><a href="/newsletters/signup.html"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/analytics/">Analytics</a>
</li>
<li><a href="/category/application-development/">Application Development</a>
</li>
<li><a href="/category/it-careers/">Careers</a>
</li>
<li class="selected"><a href="/category/cloud-computing/" class="active">Cloud Computing</a>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/database/">Databases</a>
</li>
<li><a href="/category/data-center/">Datacenters</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/mobile-technology/">Mobile</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/open-source-tools/">Open Source</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/storage/">Storage</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://www.idgenterprise.com/reach/infoworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170123112516"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170123112516"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170123112516"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170123112516"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170123112516"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170123112516"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});</script>
<script src="/www/js/analytics/tracking.js?v=20170123112516"></script>
<script src="/www/js/autocomplete.js?v=20170123112516"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170123112516"></script>
<script src="/www/js/carousel-extend.js?v=20170123112516"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170123112516"></script>
<script src="/www.idge/js/article.js?v=20170123112516"></script>
<script src="/www/js/prettify.js?v=20170123112516"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170123112516"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170123112516"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170123112516"></script>
<script src="/www.idge/js/global.js?v=20170123112516"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170123112516"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170123112516"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170123112516"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14345;var blueKaiPort=10;var brandCode="ifw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3255,3871]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','9');bk_addPageCtx("purchaseintent","evaluation");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}console.log("Sending Amazon info to BK");bk_addPageCtx('event','AmazonClickCloudComputing');bk_addPageCtx('event','AmazonClickTechnologyIndustry');bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});</script>
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/gpt-pin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170123112516"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Module Resources']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Cloud Computing",c6:"Article: Analysis",c15:"3160063"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170123112516"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"infoworld-production";s.pageName="InfoWorld:article:analysis:Cloud Computing:3160063:Oracle's new cloud push won't be easy";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:infoworld";s.eVar1="D=c1";s.prop2="content type:analysis";s.eVar2="D=c2";s.prop3="display type:article:analysis";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:cloud computing";s.eVar7="D=c7";s.prop9="category:cloud computing";s.eVar9="D=c9";s.prop11="published:24-Jan-17";s.eVar11="D=c11";s.prop12="aid:3160063";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:david linthicum";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3160063/cloud-computing/oracles-new-cloud-push-wont-be-easy.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ifw:analysis:infoworld:article:analysis:cloud computing:3160063:oracle&#039;s new cloud push won&#039;t be easy";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="blog";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3255";s.eVar53="D=c53";s.prop54="cloud computing,technology industry";s.eVar30="D=c54";s.eVar33=s.prop55="3255,3871";s.eVar33="D=c55";s.prop56="oracle";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="evaluation";s.prop74="cloud";s.eVar58="D=c74";s.prop75="cloud";s.eVar60="D=c75";s.prop58="cloud:cloud";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="24-Jan-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/infoworld-production/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="infoworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ifw","e":"view","t":"article","id":"3160063"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.infoworld.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>